Route Leak impacting some regions

Incident Report for BitaBIZ

Resolved

All Systems Operational again.
Posted Jun 24, 2019 - 15:08 CEST

Update

Monitoring - The network responsible for the route leak has now fixed the issue. We are seeing improvement and are continuing to monitor this before we consider this issue resolved.
Posted Jun 24, 2019 - 14:44 CEST

Monitoring

This incident affected: BitaBIZ CDN and WAF.