CDN issue
Incident Report for BitaBIZ
Resolved
Recovered 25 minute(s) after incident open
Posted Jul 02, 2019 - 16:21 CEST
Monitoring
We are monitoring this issue.

All systems are operational.
Posted Jul 02, 2019 - 16:14 CEST
Identified
Cloudflare is observing network performance issues. BitaBIZ customers may be experiencing 502 errors while accessing our site.
Posted Jul 02, 2019 - 16:10 CEST
This incident affected: BitaBIZ CDN and WAF.