Microsoft Azure Transient Login Failures - Causing Page Errors
Incident Report for BitaBIZ
Resolved
This incident has been resolved.
Posted Jan 02, 2023 - 11:57 CET
Investigating
From Microsoft Azure:
We're sorry your SQL database is experiencing transient login failures.... We're working to determine the source of the problem.

This issue affects basic functionality and impacts registrations and adjustments. Any action in BitaBIZ can be interrupted.
Posted Jan 02, 2023 - 10:42 CET
This incident affected: BitaBIZ integrations and BitaBIZ application.