Microsoft Azure AD service currently unstable
Incident Report for BitaBIZ
Resolved
Looks like MS Azuer is back in track again.

No more problems with SSO login :)
Posted Apr 06, 2018 - 15:09 CEST
Monitoring
Microsoft is currently experiencing problems with Azure Active Directory logins.
This may have impact on Single sign-on users, that will be uanble to login.
Follow Microsoft status page using this link: https://azure.microsoft.com/da-dk/status/
Posted Apr 06, 2018 - 12:38 CEST